Başlangıç / Nasıl Yapılır / Excel’de #YOK hatası nasıl düzeltilir?

Excel’de #YOK hatası nasıl düzeltilir?

yok hatası

Excel’de DÜŞEYARA fonksiyonuyla hesap yaptırıp #YOK hatası almak zaman zaman sorun olabilir. Çünkü bu hata yüzünden bu veriye bağlı diğer veriler de aynı hatayı verecektir.

Bunu önlemek için EĞERHATA fonksiyonunu kullanabilirsiniz.

Örneğin: =DÜŞEYARA($A$1;BEKA!$T$32:$AC$1228;7;YANLIŞ) şeklinde bir fonksiyonumuz olsun. Bunun anlamı A1 değerinin T32 ile AC1228 aralığının 7.sütundaki karşılığını bulmak demektir.
Excel bu aralıkta istenen değeri bulamazsa #YOK hatası verir.

Bunu önlemek için formülü:
=EĞERHATA(DÜŞEYARA($A$1;BEKA!$T$32:$AC$1228;7;0);0) şeklinde yazarsanız Excel ilgili değeri bulamayınca #YOK hatası yerine 0 yazacaktır.

(bu konu 15 defa okundu)

Hakkında: Birol

1985 Samsun Doğumlu, Excel ve Seyahat Sever, Az Biraz Blogger

İLGİNİZİ ÇEKEBİLİR

Excel’de Sayfa Koruması Nasıl Kaldırılır?

      1- Parolası çözülecek sayfaya sağ tıklıyoruz. 2- Kod görüntüle’ye tıklıyoruz. 3- Aşağıdaki …

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Watch Dragon ball super