Başlangıç / Nasıl Yapılır / DÜŞEYARA Formülü Kullanımı

DÜŞEYARA Formülü Kullanımı

Eğer ofis işleri ve excel ile meşgulseniz fonksiyonların önemini bilmeli ve kısa sürede sık kullanılan fonksiyonları öğrenmelisiniz.

Çünkü, fonksiyonlar normal şartlarda yarım günde zorlanarak yaptığımız işleri 5 dk gibi kısa sürede kolayca yapmamızı sağlamaktadır.

Bu fonksiyonlardan biride =DÜSEYEARA() fonksiyonudur.

=DÜSEYEARA() fonksiyonu herhangi bir sayfadaki verilerle, sizin belirleyeceğiniz veriler arasında bağlantı kurmaktadır.

düşey1

 

Şimdi KEŞİF İLK ile A125 sayfaları arasında bağlantı kuralım.

KEŞİF İLK:Yapacağım sözleşme için gelen teklif fiyat sayfası

A125:Bir başka projemizde mevcut olan sözleşmenin fiyat sayfası

Burada tek tek tüm pozların işçilik ve malzeme fiyatlarını kıyaslasaydım bu iş yarım günümü alacak ve hata olasılığım yüksek olacaktı.

düşey2düşey3

 

S.A.DAĞITIM  PANOSU (2 sıra-24’lü) – GEWISS  GW40606 (29*38*9) pozunun fiyatını, bana teklif edilen fiyatla kıyas yapalım.

Soldaki A125, Sağdaki yeşilli olan KEŞİF İLK

Bunun için kullanacağım fonksiyon; =DÜŞEYARA(B5;‘A125’!$C$9:$G$76;4;0)

 

B5

düşey4

 

A125′!$C$9:$G$76

düşey5düşey6

 

4

düşey7

 

0

Kesin sonuç vermesi için “0” değeri girildi

Özetlemek gerekirse,

KEŞİF İLK sayfasında B5 hücresindeki pozu A125 sayfasında C9 ile G76 arasında aradım.

İstediğim fiyat F sütununda ve aralığım C-G olduğu için (C 1 ise F 4’tür.)4. sütundaki değeri almak istedim.

Kesin sonuç vermesi için “0” değerini kullandım.

Sonuç olarak B sütunundaki tüm fiyatları bulup düşey4 resmindeki U sütununa yazdım.

(bu konu 1 defa okundu)

Hakkında: Birol

1985 Samsun Doğumlu, Excel ve Seyahat Sever, Az Biraz Blogger

İLGİNİZİ ÇEKEBİLİR

Excel’de Sayfa Koruması Nasıl Kaldırılır?

      1- Parolası çözülecek sayfaya sağ tıklıyoruz. 2- Kod görüntüle’ye tıklıyoruz. 3- Aşağıdaki …

Leave a Reply

Your email address will not be published. Required fields are marked *

Watch Dragon ball super