Başlangıç / Nasıl Yapılır / Etopla Formülü Nasıl Kullanılır?

Etopla Formülü Nasıl Kullanılır?

etopla

Etopla formülü toplama işlerinde işimizi inanılmaz derecede hafifletmektedir.

Etopla formülünün yaptığı sizin belirleyeceğiniz hece, kelime veya cümleleri içeren satırdaki sayıların toplanmasıdır.

Örnek formül;

=ETOPLA($C$20:$C$104;”Fx Lento – C-158“;$L$20:$L$104)+ETOPLA($C$20:$C$104;”Fx Lento – C-158“;$M$20:$M$104)

Formülün açıklaması:

Arattırdığım Cümle; Fx Lento – C-158

C20 ve C104 satırları arasında “Fx Lento – C-158” cümlesini ara, L20 ve L104 arasında  “Fx Lento – C-158” geçen satırları topla. +

C20 ve C104 satırları arasında “Fx Lento – C-158” cümlesini ara, M20 ve M104 arasında  “Fx Lento – C-158” geçen satırları topla.

 

Bu formül sayesinde “Fx Lento – C-158” geçen yerleri manüel yerine otomatik olarak toplayıp hata riskinden kurtulduk.

(bu konu 1 defa okundu)

Hakkında: Birol

1985 Samsun Doğumlu, Excel ve Seyahat Sever, Az Biraz Blogger

İLGİNİZİ ÇEKEBİLİR

Excel’de Sayfa Koruması Nasıl Kaldırılır?

      1- Parolası çözülecek sayfaya sağ tıklıyoruz. 2- Kod görüntüle’ye tıklıyoruz. 3- Aşağıdaki …

Leave a Reply

Your email address will not be published. Required fields are marked *

Watch Dragon ball super